[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: outdated ARM version keeps package from entering testing

On Sat, Dec 29, 2001 at 03:52:53PM +0000, Philip Blundell wrote:
> In message <[🔎] 20011229145504.GA1107@eric.ath.cx>, Eric Van Buggenhaut writes:
> >1) There's no auto-build of crafty because it's non-free.
> >
> >2) I was thinking about building it myself but there's no machine
> >available (debussy.d.o is down - rameau.d.o runs potato)
> Mmm.  I suppose we should think about making rameau's unstable chroot a bit
> more publicly available.
> Do you want me to cajole the autobuilder into having a go at crafty despite
> its non-free status?

Thanks for your quick answer. I'm currently connected to rameau and
try to build crafty for potato (it could be run on sid later on, I guess), but package build-depends on bzip2 which isn't
installed. Building bzip2 in $HOME worked fine but can't be executed because of
the absence of /usr/lib/libbz2.so.0.

So, if you can give me an access to chroot I'll try to build the
package myself and if not possible, having the autobuilder doing the
job would be nice, ppl keep sending bugs about crafty for a problem
that has been solved in newer versions.

Please CC me.



Reply to: