[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binutils in debian unstable is broken.



On Mon, Dec 10, 2001 at 12:15:36AM +0100, Carlos Valdivia Yagüe wrote:
> On Sun, Dec 09, 2001 at 03:45:22PM -0500, Norbert Veber wrote:
> > > Andrew Morton already sent a patch for the kernel to linux-kernel.
> >  
> > Where would one who is not subscribed to linux-kernel find this patch?
> 
> http://www.uwsg.indiana.edu/hypermail/linux/kernel/0112.0/1034.html
 
Thanks, though this doesnt look like the official patch that went into
2.4.17-pre6:

- Create __devexit_p() function and use that on 
  drivers which need it to make it possible to 
  use newer binutils				(Keith Owens) 

I suppose I'll just downgrade to the older binutils until the 2.4.17 is
released.

Thanks,

Norbert

Attachment: pgp07JuMUPjVj.pgp
Description: PGP signature


Reply to: