[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#118294: mutt_1.3.23-2(unstable/ia64): build-depends on a non-US package

Quoting Marco d'Itri (md@Linux.IT):
> On Nov 04, James Troup <james@nocrew.org> wrote:
>  >You can't build-depend on a non-US package; that violates policy
>  >(2.1.2).  Either the package needs to be moved to non-US or you need
>  >to fix it not to require non-US packages to build.
> OK. Since I'm not going to build two packages I'd like to know what mutt
> users would prefer:
> - I move the package to non-US
> - I remove again and forever SSL support
> If not enough people will complain I'll do the first thing.

Please move it to non-US.


Reply to: