[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potential Bug in XFree86 4.1.0-7

At first, I want to say "Thank you" for your tipps.

1) "And make sure you've changed in /etc/X11/Xsession.d/99xfree86-common_start if you use 4.1.0-7 (could be this)"
I fixed that bug immediately after the upgrade, _before_ I started XFree again.
2) "What if you run with +xinerama, does that help? -- I meant without."
I've tried that
>I run dual heads on a Matrox G400 here with 4.1.0-7 and it works OK.
Although I probably haven't restarted the server since installing
that version (currently logged in for 13 days).

And I do it here with a G450 and a G550 (although the G550 has issues)
and have for a LONG time with varying versions of Branden's X packages
up to and including XF410-7.
Hm. might be a Bug in the "ati" or "atimisc"-Modul? When I run XFree in Single-Monitor Mode, without the Ati-Graphical-Adapter, it works fine.

best regards,
Martin "Madkiss" Loschwitz

P.S.: I'm sorry for my bad english, I haven't really learned it(:

Reply to: