[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Build-depend on lame.h

On Sun, Sep 30, 2001 at 06:09:23PM +0200, Christian Surchi <csurchi@debian.org> was heard to say:
> I'm working to package MuSe (http://muse.dyne.org) and I know that it
> uses lame (mp3 encoder) to work and optionally vorbis too. It should go
> in contrib now, but it needs lame's include files (lame.h) for example
> to build, so in debian you can't satisfy its build-depends. What should
> I do? 

  Build it without lame support?  (or if that isn't possible, convince
upstream to make support for mp3 optional)


/-------------------- Daniel Burrows <dburrows@debian.org> -------------------\
|  Afternoon, n.:                                                             |
|    That part of the day we spend worrying about how we wasted the morning.  |
\-Evil Overlord, Inc: planning your future today. http://www.eviloverlord.com-/

Reply to: