[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Build-depend on lame.h



Thus spoke Christian Surchi <csurchi@debian.org> on 2001-09-30 18:09:23:
> I'm working to package MuSe (http://muse.dyne.org) and I know that it
> uses lame (mp3 encoder) to work and optionally vorbis too. It should go
> in contrib now, but it needs lame's include files (lame.h) for example
> to build, so in debian you can't satisfy its build-depends. What should
> I do? 
>

Include the header file in the Debian diff, and add a
-Idebian/lame-includes. Or something like that.

-- 
Gergely Nagy \ mhp/|8]

Attachment: pgppiKOtkDmEt.pgp
Description: PGP signature


Reply to: