[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato to Woody upgrade problem

On Mon, 24 Sep 2001, Noah L. Meyerhans wrote:

> On Mon, Sep 24, 2001 at 11:53:38AM -0400, Dale Scheetz wrote:
> > I copied XF86Config from my old Woody system into the newly upgraded
> > system and, while startx works just fine, wdm starts up but doesn't start
> > the server, or log any messages in /var/log/wdm.log. (the log file exists,
> > but is empty) (current version of wdm is: 1.20-11.2)
> What's in /etc/X11/default-display-manager and /etc/X11/wdm/Xservers?
Sorry, my last report was bogus. I was looking at the old Woody setup ;-(

On the installation in question the Xservers file has everything commented
out. The default-display-manager file contains the line:


I put the correct line into the Xservers file and wdm comes up as
expected! Thanks! (what process should have put this in?)

Now I seem to have some font problems. Netscape seems to be OK, but the
GIMP comes up with [] [] [] [] [] in place of the hint text. The title
bars are OK but any "filled in" text is just [] repeated. Any hints?

Thanks for the pointers,

_-_-_-_-_-   Author of "Dwarf's Guide to Debian GNU/Linux"  _-_-_-_-_-_-
_-                                                                    _-
_- aka   Dale Scheetz                   Phone:   1 (850) 656-9769     _-
_-       Flexible Software              11000 McCrackin Road          _-
_-       e-mail:  dwarf@polaris.net     Tallahassee, FL  32308        _-
_-                                                                    _-
_-_-_-_-_-  Released under the GNU Free Documentation License   _-_-_-_-
              available at: http://www.polaris.net/~dwarf/

Reply to: