[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potato to Woody upgrade problem

I was gifted with a 2 gig SCSI drive, so the first thing I tried was
installing a system.

I installed Potato from a set of CheapBytes CDs, but did not set up X at
that time. Then I upgraded over PPP to the latest Woody archives. The
"automatic" X setup failed, but then I've never had that work for me.

I copied XF86Config from my old Woody system into the newly upgraded
system and, while startx works just fine, wdm starts up but doesn't start
the server, or log any messages in /var/log/wdm.log. (the log file exists,
but is empty) (current version of wdm is: 1.20-11.2)

With no clues from the log file, I'm stumped. Anyone have any idea what
I'm missing? (I have config files in /etc/X11 as well as a link in

BTW, dist-upgrade failed, suggesting the -f, which I did. It actually took
3 cycles of dist-upgrade followed by -f before I got a clean setup. I also
had to go over the dpkg -l listing and clean up the remaining rc statused
packages. At this point, all packages are "ii" so I have a clean system
where wdm isn't working...

When I recently upgraded my older, working X system, the resulting upgrade
worked fine to start the server, but I now have the gnome "preferences"
icon on my desktop configured to look for the preferences program in the
wrong place. (the program is in the new location while the icon still
looks in the old place) Any ideas how to fix the icon?


_-_-_-_-_-   Author of "Dwarf's Guide to Debian GNU/Linux"  _-_-_-_-_-_-
_-                                                                    _-
_- aka   Dale Scheetz                   Phone:   1 (850) 656-9769     _-
_-       Flexible Software              11000 McCrackin Road          _-
_-       e-mail:  dwarf@polaris.net     Tallahassee, FL  32308        _-
_-                                                                    _-
_-_-_-_-_-  Released under the GNU Free Documentation License   _-_-_-_-
              available at: http://www.polaris.net/~dwarf/

Reply to: