[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



There are several package shipped with a copy of pci.ids with various
(at least pciutils, xviddetect, ksysctrl in testing)
It would be better to have only one such file, and to have an easy
way to update it. With new hardware sold, it become easily outdated,
and it may cause problems when installing the stable Debian release.

Maybe we should create a pci.ids package with just this file and 
a script to download a fresh version from a suitable location.


Reply to: