[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problems with binary NMU and apt



On Sat, Sep 15, 2001 at 02:58:30AM +1000, Anthony Towns wrote:
> Which packages are these? It's probably a bug in the package source, in
> that it's coded in such a way that bin-nmu's aren't possible. There're
> a bunch of packages like that. (ie, a Depends: otherpkg (= myver) line)

This problem would be greatly mitigated if dpkg automatically defined an
"Upstream-Version" substvar.  IIRC, I filed a bug about this a very long
time ago, but apparently somebody disagreed and closed it.

-- 
G. Branden Robinson                |     If God had intended for man to go
Debian GNU/Linux                   |     about naked, we would have been
branden@debian.org                 |     born that way.
http://people.debian.org/~branden/ |

Attachment: pgpFDsSya6xdH.pgp
Description: PGP signature


Reply to: