[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aptitude: I know it broke, don't bother telling me

  Hey there,

  The first bugreport on an aptitude problem caused by #111914 just rolled
in.  (namely, the http method breaks badly when run from aptitude)  This is
a known problem that comes from the apt libraries, and I'll be uploading a
workaround soonish.  Please don't send tons of bug reports about it or I'll
have to deal with merging them instead of dealing with the workaround :)


/-------------------- Daniel Burrows <dburrows@debian.org> -------------------\
|                     If you wish to live wisely,                             |
|                     ignore sayings--including this one.                     |
\----------------- The Turtle Moves! -- http://www.lspace.org ----------------/

Reply to: