[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato -> woody upgrade failure and locale* packages


At Mon, 6 Aug 2001 21:32:13 -0400,
Ben Collins <bcollins@debian.org> wrote:

> Yes, that is the only sane solution. File bugs on these packages.
> Basically they should not be installed with the latest libc6 (which
> makes the uninstallable anyway).

I did.  #108015, #108017, #108018, #108020, and #108021.

(Thanks, Anthony Fok, to fix #108018, #108020, and #108021.
However, I think it is not a bad thing to confirm the agreement
of locale-* package maintainers.)

Tomohiro KUBOTA <kubota@debian.org>
"Introduction to I18N"  http://www.debian.org/doc/manuals/intro-i18n/

Reply to: