[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC: Removing old ncurses versions

On Tue, Jul 03, 2001 at 10:55:27PM +0200, Martin Michlmayr wrote:
> * Daniel Jacobowitz <dan@debian.org> [20010413 22:20]:
> > I would like to have at least oldncurses (ncurses3.0) and ncurses3.4 removed
> > from the archive.  Nothing in main on x86 or powerpc depends on either; does
> > anyone know of any commercial applications which require either, etc.?
> There have not been any objections on -devel, so can we do that now?

I'll file the bug with ftpmaster soon then.

> > I'd actually LIKE to pull libncurses4 also.  Some things still use it, but
> > rebuilding them should be painless.  So again, does anyone have
> > closed-source applications which require either?
> 6 packages still depend on it.  Any volunteers?

Daniel Jacobowitz                           Carnegie Mellon University
MontaVista Software                         Debian GNU/Linux Developer

Reply to: