[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Automake 2.50 migration strategy, as implemented

On Sat, 26 May 2001, Ben Pfaff wrote:

> All that autobuilder maintainers, etc., should need to do, is to
> make sure that they install autoconf2.13 as well as the new
> autoconf.  This should not be challenging because the new
> autoconf Recommends: autoconf2.13 for now.  (I intend to demote

Please note that many (all?) autobuilders use apt, that means a
"Recommends:" is ignored when they install packages.

You must make this a dependency to get everyone who installs autoconf to
install autoconf2.13, too.


A "No" uttered from deepest conviction is better and greater than a
"Yes" merely uttered to please, or what is worse, to avoid trouble.
                -- Mahatma Ghandi

Reply to: