[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

zope not making into testing: why ?

Sorry, but once again, I simply don't understand why zope 2.3.2-2 doesn't
make its way from unstable into testing. update_excuses.html says

    zope 2.3.2-2 (currently 2.2.4-3) (optional) (high) 
          - Maintainer: Gregor Hoffleit <flight@debian.org>
	  + zope uploaded 16 days ago, out of date by 14 days! 
          - valid candidate (will be installed unless it's dependent upon
            other buggy pkgs)

and update_output.txt says several times:

    tried: zope (0) 31 a-31

and finally:

    zope: alpha: zope-siteaccess

which, I guess means that it's not installed due to a problem with
zope-siteaccess on alpha. But then, zope 2.3.2-2 replaces and conflicts with
zope-siteaccess, so I don't see the problem.


Reply to: