[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#98096: Security update to libglib1.2 breaks development.

Package: project

Currently the security updates upgrade libglib1.2 to 1.2.18,
but don't upgrade any of the developement packages (which stay at 1.2.17)

Is this a bug?

(I'm trying to compile up the latest version of ethereal,
and the development libraries for 1.2.18 arn't available under 
stable with the security updates.)

[I hope that this makes sense.]

                       Paul Schulz - Software Engineer
        Foursticks Pty Ltd - 2/259 Glen Osmond Road, Frewville, SA 5063
    Phone: +61 8 8338 5500   Fax: +61 8 8338 5511   Mobile: +61 401 981 301
       Email: pschulz@foursticks.com           Web: www.foursticks.com

Reply to: