[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ITP: libsasl-nonus-mit -SASL crypto plugins compiled against MIT Kerberos

package: wnpp
severity: wishlist

Hi.  I will be packaging a version of the Cyrus SASL library that will
build libsasl-gssapi-mit and libsasl-krb4-mit for non-us.  These will
be Kerberos SASL modules built against MIT Kerberos instead of

I have talked to the current libsasl-modules-nonus maintainer, and he
is aware of this and we have discussed how to handle the naming issues.

The GSSAPI plugins are mostly interoperable between MIT and Heimdal,
although some versions of Heimdal do not currently support the 3DES
GSSAPI that MIT has been shipping.

Reply to: