[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: Galeon -- Mozilla-based web browser with GNOME look and feel

On Fri, Mar 09, 2001 at 02:47:16PM +1100, Craig Sanders wrote:
> On Thu, Mar 08, 2001 at 07:23:00PM -0800, Bradley Bell wrote:
> > > anyone got a copy of the debianised galeon sources? i only grabbed
> > > the binary when i downloaded it a few weeks ago. i'd like to
> > > patch it up to the latest version and build against TK's latest
> > > mozilla-dev.
> >
> > here you go: http://people.debian.org/~btb/src/galeon/
> cool, thanks. latest version, even! :-)

i spoke too soon. 


# dpkg -iBE galeon_0.10.1-0.2_i386.deb 
(Reading database ... 156608 files and directories currently installed.)
Preparing to replace galeon 0.8+0.9pre3-0.1 (using galeon_0.10.1-0.2_i386.deb) ...
Unpacking replacement galeon ...
dpkg: dependency problems prevent configuration of galeon:
 galeon depends on gconf (>= 0.50); however:
  Package gconf is not installed.
 galeon depends on libgconf11 (>= 0.50); however:
  Version of libgconf11 on system is 0.12-1.
 galeon depends on libgnome-vfs0 (>= 0.6.2); however:
  Version of libgnome-vfs0 on system is 0.5-1.
 galeon depends on liboaf0 (>= 0.6.4); however:
  Version of liboaf0 on system is 0.6.2-1.
 galeon depends on oaf (>= 0.6.4); however:
  Package oaf is not installed.
dpkg: error processing galeon (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

# dselect update
Reading Package Lists... Done
Building Dependency Tree... Done
Merging Available information
Replacing available packages info, using /var/cache/apt/available.
Information about 6574 package(s) was updated.

# apt-get -d -u install gconf libgconf11 libgnome-vfs0 liboaf0 oaf
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
Sorry, but the following packages have unmet dependencies:
  libgnome-vfs0: Depends: libcapplet0 (>= 1:1.2.3-2) but 1:1.2.3-1 is to be installed
  liboaf-dev: Depends: liboaf0 (= 0.6.2-1) but 0.6.4-2 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

i'm starting to feel like i'm in redhat-land.

i'll sort it out later, probably build from your debianised
source...right now i have to go get my cat back from the vet.


craig sanders <cas@taz.net.au>

      GnuPG Key: 1024D/CD5626F0 
Key fingerprint: 9674 7EE2 4AC6 F5EF 3C57  52C3 EC32 6810 CD56 26F0

Reply to: