[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#88307: Netbase needs to not depend on not-necessarily-needed packages.

>>>>> "Alexander" == Alexander Hvostov <vulture@aoi.dyndns.org> writes:

    Alexander> Of course, when apt-get is being called in an
    Alexander> interactive manner (isn't apt-get always
    Alexander> interactive..?), then it could print a warning message
    Alexander> or something -- EXCEPT if you are using
    Alexander> `dselect-upgrade' which implies that you were using
    Alexander> dselect (which would have warned you already, so you
    Alexander> don't need to be bothered again).

I would like an option (if it doesn't already exist) that will force
apt-get to install all recommends: too.  And another option that does
the same thing for suggests:.
Brian May <bam@debian.org>

Reply to: