[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice packages?

On Wednesday 21 February 2001 06:53, Stephen Zander wrote:
> If OpenOffice requires a 1.2 jdk to compile, it likely requires a 1.2
> jre to execute so that would work only if the package included a jre
> 1.2 installer.  IANAL, but distribution of even the java runtime
> environment (jre) by Debian is on shaky ground, not to mention such
> behaviour making OpenOffice highly non-free.

I guess a jdk/jre/java 1.3 installer would do? Which would download the
Blackdown woody debs and install them?


Reply to: