[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WARNING! (was: Re: New Perl Packages Released)

Brendan O'Dea <bod@debian.org> wrote:
>On Fri, Feb 16, 2001 at 12:08:33AM +0000, Julian Gilbey wrote:
>>There's no "Provides: perl5" in the transitional perl-5.6 package!!!
>>Please, please, fix this by the next dinstall run.  That will give
>>people more than three days' notice to fix their packages!
>The perl package provides perl5.  The perl-5.6 transitional package
>requires perl.  People do not need to fix their packages immediately
>(although should in time).

Since /usr/lib/perl5/5.6 is not in @INC, I believe that
architecture-independent modules built against the previous perl-5.6
need to be rebuilt as soon as possible. Have I missed something? I know
that statnews currently doesn't work because libmime-perl installs
MIME::Words into that directory.

I take it it wasn't possible to fit the old arch-independent paths into
@INC? Luckily, nothing critical on my system seems to depend on modules

Colin Watson                                     [cjw44@flatline.org.uk]

Reply to: