[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: ssh-2.3.0p1-1.12 fails to configure



I'm an idiot... remove the override, it configures just fine. <sigh> I need
sleep.

-----
Marc Wilson
mwilson@moonkingdom.net
mwilson@cts.com
http://www.moonkingdom.net/mwilson

 -----Original Message-----
From: 	Marc Wilson [mailto:marc@moonkingdom.net]
Sent:	Sunday, February 11, 2001 8:24 PM
To:	Luca Filipozzi; debian-devel@lists.debian.org
Subject:	RE: ssh-2.3.0p1-1.12 fails to configure

Except it doesn't install either, complaining about there already being an
override for sshd?

-----
Marc Wilson
mwilson@moonkingdom.net
mwilson@cts.com
http://www.moonkingdom.net/mwilson

 -----Original Message-----
From: 	Luca Filipozzi [mailto:lfilipoz@emyr.net]
Sent:	Sunday, February 11, 2001 12:39 PM
To:	debian-devel@lists.debian.org
Subject:	Re: ssh-2.3.0p1-1.12 fails to configure

On Sun, Feb 11, 2001 at 09:33:51PM +0100, Svante Signell wrote:
> Anoyone knows how to extract and correct the configure script to install
the
> latest openssh?

A fixed deb is already in incoming and should be available after today's
dinstall run.

Luca

--
Luca Filipozzi
[dpkg] We are the apt. Resistance is futile. You will be packaged.


--
To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org



--
To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org




Reply to: