[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[faceprint@patience.faceprint.com: Bug#85594: unable to connect to d.net keyservers (ENOENT: no entry for requested name)]

I can't figure out what's wrong with distributed-net this time. Last time,
adding a dependency of libnss1-compat fixed it. Now... I have no idea. 
libnss1-compat doesn't exist anymore. 
I should mention that distributed-net is a statically linked libc5 binary.

---- Forwarded message from Nathan Walp <faceprint@patience.faceprint.com> -----
Package: distributed-net
Version: 2.8012.1-1
Severity: important

the distributed.net client is unable to look up the IP for distributed.net servers.  I asked some of the guys in #distributed on irc.distributed.net, and they said this happened a while back when it was linked to some wrong library.  

This same thing is happening on 2 different boxes on 2 different networks at 2 different universities in 2 different states.  I've tried both the 2.4.x series of kernels (the ones I run day-to-day), and even tried booting back into 2.2.17 just to try and flush, but it did the same thing.  Here's a piece of /var/log/distributed-net.log

[Feb 11 16:40:29 UTC] RC5: Completed D898818E:B0000000 (1.00 stats units)
                      0.00:01:13.73 - [3,640,790 keys/s]
[Feb 11 16:40:29 UTC] Net::failed to resolve name "us.v27.distributed.net"     
                      ENOENT: no entry for requested name
[Feb 11 16:40:29 UTC] RC5: Loaded random D8B7B67E:E0000000:1*2^28
[Feb 11 16:40:29 UTC] RC5: Summary: 5 packets (5.00 stats units)
                      0.00:06:10.14 - [3,626,134 keys/s]
[Feb 11 16:40:29 UTC] RC5: 0 packets remain in buff-in.rc5
[Feb 11 16:40:29 UTC] RC5: 3670 packets (3670.00 stats units) are in

-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux patience 2.4.1-ac9 #16 Sat Feb 10 15:04:07 EST 2001 i686

Versions of packages distributed-net depends on:
ii  libc6                         2.2.1-1    GNU C Library: Shared libraries an
ii  logrotate                     3.2-11     Log rotation utility              

----- End forwarded message -----

Reply to: