[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#83161: pgperl does not work for potato

severity 83161 normal
reassign 83161 pdl
retitle 83161 pdl needs versioned suggestion for pgperl

[snipped bug report on depndency of pdl package in potato on a version
of pgperl higher than that packaged in potato]

>>>>> "per-olof" == strand  <Per-Olof> writes:
    per-olof> fys-lin-2:~# mcgui This module requires PGPLOT version
    per-olof> 2.16 or later.  Please install/upgrade PGPLOTLOT (see
    per-olof> the PDL/DEPENDENCIES file). at
    per-olof> /usr/lib/perl5/5.005/i386-linux/DynaLoader.pm line 188.
    per-olof> BEGIN failed--compilation aborted at
    per-olof> /usr/local/lib/mcstas/mcplotlib.pl line 2.

    per-olof> Apparantly, version 2.16 or 2.17 of pgperl is required
    per-olof> also for potato.

The only solution for this is to wait for another point release for
potato or rebuild the pgperl package by hand.

I understand your frustration but the fact that some other package
fails to accurately declare its needs is hardly the fault of the pgper


"Farcical aquatic ceremonies are no basis for a system of government!"

Reply to: