[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mozilla 0.7

Nicolás Lichtmaier <nick@debian.org> writes:
>  But in this case the bug isn't so irrelevant, as the latest packaged
> Mozilla is M18, which is ancient (as everybody who tracks Mozilla knows).

It doesn't matter how old the *previous* version is.

It's just that you have to give the debian maintainer more than 47
seconds after a new release to package the *new* version, before
starting to hammer him with bug reports.

Love is a snowmobile racing across the tundra.  Suddenly it flips over,
pinning you underneath.  At night the ice weasels come.  --Nietzsche

Reply to: