[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: update excuses.. how to read them



On Sun, Jan 07, 2001 at 01:05:57AM +0100, Paul Slootman wrote:
> The same seems to be the problem with the following:
>      * jed-ja 0.99.10.jp0-3 (currently 0.98.7.j055-2) (low)
>           + out of date on alpha: jed-sl-ja (from 0.98.7.j055-2)
>           + out of date on arm: jed-sl-ja (from 0.98.7.j055-2)
>           + out of date on i386: jed-sl-ja (from 0.98.7.j055-2)
>           + out of date on m68k: jed-sl-ja (from 0.98.7.j055-2)
>           + out of date on powerpc: jed-sl-ja (from 0.98.7.j055-2)
>           + out of date on sparc: jed-sl-ja (from 0.98.7.j055-2)
>           + not considered
> jed-sl-ja is not built anymore (note that it is "out of date" on
> ALL architectures).  Does this mean it won't be installed into
> woody until someone manually removes jed-sl-ja_0.98.7.j055-2.deb from
> all architectures in sid?

Right. Is there a bug against ftp.debian.org about this? That's the done
way of handling these things. At the moment, those bugs aren't being
addressed all that promptly (the tools haven't been rewritten yet...),
but they should be RSN...

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

     ``Thanks to all avid pokers out there''
                       -- linux.conf.au, 17-20 January 2001

Attachment: pgpqvJAaC9lkb.pgp
Description: PGP signature


Reply to: