[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What is wrong with kde2.1 and unstable ?



On Sat, Jan 06, 2001 at 03:27:18PM -0700, Ivan E. Moore II wrote:
> On Sat, Jan 06, 2001 at 03:46:54PM +0100, Michael Meding wrote:
> > Hi all,
> > 
> > as of three days ago, every attempt to do a dist-upgrade tries to uninstall 
> > almost every kde package. What is wrong there.
> > 
> > Maybe the package maintainer knows ?
> 
> no clue...I don't use apt to upgrade. :)  Your not alone tho, there is a 
> existing bug report on this (#81365)...so any help you can give me to track
> down what's going on would be appreciated.  On all the boxes I have access
> to I use dselect to manage my package list so I do know that dselect can handle
> whatever is going on.
> 
> Ivan
> 
It has to do with the task packages.  if you remove the following:
 task-kdegames task-kdegraphics task-kdepim task-kdetoys task-kdeutils task-koffice
it upgrades just fine.  I'm not sure what exactly the depend on that cant be
installed, that blocks everything else, but at least its a start.
> -- 
> ----------------
> Ivan E. Moore II
> rkrusty@tdyc.com
> http://snowcrash.tdyc.com
> GPG KeyID=90BCE0DD
> GPG Fingerprint=F2FC 69FD 0DA0 4FB8 225E 27B6 7645 8141 90BC E0DD
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 
> 

-- 
Erik Bernhardson
journey@jps.net
--
It is better to remain silent and be considered a fool, than to speak and
remove all doubt.
	-- Abraham Lincoln

Attachment: pgpR1PHcDKa19.pgp
Description: PGP signature


Reply to: