[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#81397: [authorization] fails silently for normal users, cannot start server

On Sat, Jan 06, 2001 at 12:01:42PM -0600, Steve Langasek wrote:
> Clearly not, or you would know that XFree4 requires explicit configuration to
> allow non-root users to run the X server.  This is most definitely a FEATURE,
> added to improve security, /not/ a bug.

It is different than what used to be the default. I know X just enough to use it
and write graphical programs with it (yea, I wrote a few xlib apps)
I'm not interested in the excessive security measures. What will I do if
the defaults prevent our display manager from working? The login and password
gets okay'ed by xdm/gdm/... but then it'll stop working... I'm downgrading
now, hope it works...

> I don't know why
> you think your personal bug reports are so important that they demand the
> attention of not only the package maintainer, but *also* everyone subscribed
> to d-d, but please stop.

Only when I think it is important so that it requires the attention of more
people or when there is a conflict with the maintainer. Taking into account
the hostile and childish attitude of the maintainer, it is a very appropriate
action I guess.

I wish I had the kind of education that the so-called maintainer had so that
I would call him perhaps "wanker"? as it's popular on this list. So immature...

Exchanges with people like that degrade the quality of the work done here.

Anyway, I drop this thread. Consider how you might go about upgrading from
potato without disappointing users.


> Regards,
> Steve Langasek
> postmodern programmer

:P goood luck with your postmodern codes.

Eray (exa) Ozkural
Comp. Sci. Dept., Bilkent University, Ankara
e-mail: erayo@cs.bilkent.edu.tr
www: http://www.cs.bilkent.edu.tr/~erayo

Reply to: