[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with pcmcia-modules and kernel-image

> Sure ? Actually pcmcia-modules-2.2.18 depends on kernel-image-2.2.18...

The pcmcia-modules-2.2.18 package shipped with Debian depends on 
kernel-image-2.2.18, but pcmcia-modules packages in general -- e.g., those 
built locally by users to accompany their custom kernels --- do not have 
this dependency.

Such an assumption would be imperfect, at best.  I still think that this 
should be the job of the kernel maintainer, not the PCMCIA package.

- Brian

Reply to: