[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6-dev problem!

On Thu, 23 Nov 2000, H. S. Teoh wrote:

> Oh boy, what a night... now I found out that libc6-dev is broken:
> /usr/include/linux/param.h apparently requires the file asm/param.h, but
> there's no such file:
> # dpkg -S param.h
> libc6-dev: /usr/include/rpcsvc/bootparam.h
> libc6-dev: /usr/include/linux/param.h
> libc6-dev: /usr/include/sys/param.h
> What gives?

The libc6-dev in the archive now has a problem for i386 (no files in
/usr/include/asm).  I believe a new build will be uploaded in short order.


Reply to: