[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: non-essential required packages



On Thu, Nov 02, 2000 at 02:06:02PM +1000, Anthony Towns wrote:
> OTOH,
> 
>     adduser, ae, mbr, modutils, passwd, setserial, sysklogd
> 
> are all probably downgradable to either "important" (your system can be
> recovered without these packages, but you're insane if you don't have
> them), or lower.


Uh...

I don't have ae, mbr, or sysklogd installed. And I could easilly live
with out the silly script 'adduser'.

I fail to see why ae should be essensial, or why I would be insane for
not having it. Any text editor can serve the same fuction, of which
there are nearly hundreds in debian and all of them are better than ae
and many are more widely-known. Let's not stoop to the lowest common
denominator.

Attachment: pgplSydgPRsqM.pgp
Description: PGP signature


Reply to: