[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: System sees only 65M of memory

Does your bios have the setting memory hole at 64M activated? I'm not sure if that's the exact option. I only vaguely remember something like that as I haven't rebooted for such a long time - and sorry - I refuse to for this! ;-)


--On Monday, September 11, 2000 9:20 -0700 Erik <journey@jps.net> wrote:

On Wed, Aug 30, 2000 at 05:56:52PM -0600, Art Edwards wrote:
I just purchased two Athalon-based systems, each with 768M of ram.
However, under debian (potato runnin kernel 2.2.17) the OS sees only 65
M of memory. I have tried to use the append command


but it still sees only 65 M?

Does anyone have any ideas?

Arthur H. Edwards
712 Valencia Dr. NE
Abq. NM 87108

(505) 256-0834

I haven't tried on my athlon, but i've heard that grub will autodetect
your ram correctly, and pass the info to the kernel.  Still doesn't help
with the fact that mem= isn't working for you, but its a start :)

Erik Bernhardson
It is better to remain silent and be considered a fool, than to speak and
remove all doubt.
	 -- Abraham Lincoln

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: