[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: build question

On Tue, Sep 05, 2000 at 01:29:02AM +0200, Tom Cato Amundsen wrote:
> If possible, your package should depend on packages in potato only.
> Then users won't be forced to install other unstable packages,
> just to try out your package.

What if your package won't compile against the libraries in woody?

We don't really support users running potato taking individual packages
from woody. It's reasonable to expect the libraries be upgraded too.

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: