[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP lame

Daniel Burrows wrote:
> On Mon, Sep 04, 2000 at 08:37:20AM -0700, ferret@phonewave.net was heard to say:
> > Lame could be compiled with vorbis support enabled and mp3 disabled,
> > perhaps, and go into unstable/main. But would we have to excise the
> > mp3-specific parts in the source package in order to do so?
>   This is something I've been curious about since noticing that Lame supports
> Vorbis: why would you use Lame to encode a Vorbis file when Vorbis comes with
> its own encoder?  Am I missing something?

All vorbis tools are very young, and as most work goes into libvorbis
encoder is missing some features and has a few unwanted features....
Lame is mature, and although I haven't checked out the ogg encoding
bit of lame I guess it has more supported stuff (and fewer bugs)

			Peter Allen

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: