[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XEmacs/GTK 21.1.11

On 30 Aug 2000, Joachim Trinkwitz <jtr@uni-bonn.de> wrote:

> Juhapekka Tolvanen <juhtolv@st.jyu.fi> writes:
>> I fear, that it will take so much time, that we must have separately
>> packaged XEmacs/Gtk meanwhile. And I fear, that latest upstream
>> sources of XEmacs will ship with too old version of XEmacs/Gtk. Just
>> check out, how old version of Gnus and Auctex ships with latest
>> XEmacs, if you don't believe me.
> The strategy of the emacs{19|20} Debian packages, which have much more
> separate lisp packages, though born of need, results in much fresher
> modules and quicker update cycles, which would be nice to have for
> XEmacs too (never mind my english, I hope you understand what I mean).
> Maybe all those Debian packages like psgml, auctex, gnus etc. should
> be made for XEmacs too.

For what it's worth, the latest packages update gnus and PSGML[1] in
XEmacs. Also, XEmacs/GTK just landed as a branch in the mainline CVS,
although the merge isn't yet done.

For what it's worth. I am not really a developer...


[1]  At least; I don't use Auctex, so don't know about it.

What good is the Moon? You can't buy it or sell it.
        -- Ivan F. Boesky

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: