[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to install deb package

On Wed, Jul 26, 2000 at 11:59:42AM +0400, Netadmins wrote:
> hi.. i am a linux user and not able to install SWAT's deb package .. is
> there any requirement for linux 6.1 for intalling .deb packages .. plese
> let me know where i am wrong with the solutions


First of all, there is no such thing as "linux 6.1". I assume you mean
"Red Hat Linux 6.1". Red Hat and Debian are distributions that have
different packaging formats. Thus you can't install .deb packages on Red Hat
and .rpm packages on Debian directly. You can use "alien" program, which
converts packages between different formats, but that is not always safe.



BTW: debian-user@lists.debian.org is a better forum to ask such questions

+--------------------------------+ The reason we come up with new versions
|Marcin Owsiany                  | is not to fix bugs. It's the stupidest
|porridge@pandora.info.bielsko.pl| reason to buy a new version
+--------------------------------+ I ever heard.            - Bill Gates

Reply to: