[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato bugs



On Sun, Jul 16, 2000 at 06:26:01AM +1000, Anthony Towns wrote:
> Hi guys,
> We need fixes for:
> ] Package: maildrop (debian/main).
> ] Maintainer: Steve Haslam <araqnid@debian.org>
> ]   67126 maildrop does not work, it can't create a dot-lock
> ] [HELP] Apparently fixed in unstable. NMU needed? (ajt)
>
> ] Package: mule2-support (debian/main).
> ] Maintainer: Takuo KITAME <kitame@northeye.org>
> ]   67157 error in pre-install script
> ] [HELP] Does this block upgrades from slink? NMU needed? (ajt)
>
> ] Package: sslwrap (non-US/main).
> ] Maintainer: Raphael Bossek <bossekr@debian.org>
> ] [REMOVE] at next test cycle, if no fix is available. (RB)
> ]   67009 sslwrap: Hangs when installing...
> ] [STRATEGY] Debconf support in postinst needs fixing. NMU? (ajt)
> These should all be fairly straightforward to fix, I think.

These still need fixes (or to be explained and downgraded). As well as
these, we also now have:

] Package: fortify (non-US/non-free).
] Maintainer: Roberto Lumbreras <rover@debian.org>
]   67331 doesn't support 4.73

This also probably ought to be fixed or explained away.

We now seem to have 2.2.16 boot-floppies for everyone, so the main thing
we're waiting on is X (and a fix for xserver-xsun) which is causing
problems because we don't actually know of a fix yet. :-/ In any event,
a final X should be ready one way or another in the next day or two.

So the above will probably be removed in a couple of days if not NMUed
or MUed.

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

  ``We reject: kings, presidents, and voting.
                 We believe in: rough consensus and working code.''
                                      -- Dave Clark

Attachment: pgpiyVaEXEocU.pgp
Description: PGP signature


Reply to: