[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for June 25, 2000

> Package: boot-floppies (debian/main)
> Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
>   64371  Smart Array RAID Compaq do not see at boot
>   64500  subject boot-floppies don't want to install kernel & modules on ppc/apus.
>   64823  incorrect LILO automatic placement on i386
>   65515  boot-floppies: update-modules requires /bin/bash
> [FIX] Fixed by modutils 2.3.11-8 in Incoming
>   65988  modules unavailable because of wierd symlink
>   65991  boot-floppies: module params STILL not passed correctly; can't install ne or adlib_card

65515 and 65991 can be merged; control message pending.
these will be fixed as soon as we get ARM, Sparc and m68k modutils 2.3.11-8. 

> Package: dvidvi (debian/main)
> Maintainer: David van Leeuwen <david@ElseWare.cistron.nl>
>   65051  dvidvi: depends on libc6 but doesn't declare a dependency
>   65052  dvidvi: No copyright notive that it is allowed to use this program

we should remove this package if we don't have copyright info. aj, can you
please do this?

> Package: pcmcia-modules-2.2.16 (debian/main)
> Maintainer: 
>   66107  pcmcia-modules-2.2.16 is not installable

There are 2 i386 only pcmcia-modules-2.2.16 packages in potato. These need
to be removed as we don't have 2.2.16 kernels. aj -- please take care of this.
In the meantime I am reassigning this to ftp.debian.org

> Package: pwgen (debian/main)
> Maintainer: Vincent Renardias <vincent@debian.org>
>   66006  pwgen: pwgen uses 'oo' letters in generated passwords too frequently

is this really RC?

> Package: raidtools (debian/main)
> Maintainer: Pekka Aleksi Knuutila <pa@debian.org>
>   66222  Missing symlinks for /etc/init.d/raid

This postinst says.....
    # This should really be stop 98 0 6 . start 25 S . but then raid
    # would stop before filesystems are umounted.  Ugh.
    update-rc.d raid start 50 0 6 . start 25 S . > /dev/null

it would seem that the package maint is right -- on some raid setups there
could be race conditions here that prevent you from doing a mdstop. Anyone
have ideas for a workaround?

> Package: rpm2html (debian/main)
> Maintainer: Jim Pick <jim@jimpick.com>
>   64414  rpm2html: no shared library librpm.so.1.0, current is librpm.so.0.0.0

NMU in incoming.

> Package: task-webserver-roxen (debian/main)
> Maintainer: Turbo Fredriksson <turbo@debian.org>
>   64762  potato: task-webserver-roxen is not installable

Looks like this was built for woody... there's soemthing in the changelog
about removing unmet deps for potato but it looks like it's still not ok yet.

> Package: w3-el-e20 (debian/main)
> Maintainer: Ben Pfaff <pfaffben@pilot.msu.edu>
>   66162  w3-el-e20 is not installable in potato

w3-el-e20 has a dependency that restricts it to emacs20.6, but we have 20.7
in the archive. Any reasons why the dependency is so restrictive? Looks like
a simple fix

> Package: wdm (debian/main)
> Maintainer: Daniel Patterson <danpat@debian.org>
>   66029  wdm: security hole
NMU in incoming.

Debian Developer <tausq@debian.org>

Reply to: