[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for June 25, 2000

Tomasz Wegrzanowski wrote:
> And I would also suggest updating freeciv.
> There was already stable 1.10 and Jun27 there will be stable 1.11.
> 1.9 is not simply old, it is so prehistorical that freeciv-bugs@freeciv.org
> autoreplies one-line mail `upgrade' if someone reports bug with `version=1.9'.

While age is not normally regarded as an RC bug, freeciv 1.09 client is so
old that it cannot even connect to the public freeciv servers.  This makes
it unusable for public network play.

What do you think aj?


Reply to: