[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for June 23, 2000

The following bugs are only in woody:

> Package: anacron (debian/main)
> Maintainer: Sean 'Shaleh' Perry <shaleh@debian.org>
>   66081  always runs jobs (patch included)
> Package: apache-ssl (non-US/main)
> Maintainer: Christoph Martin <christoph.martin@uni-mainz.de>
>   66102  [woody] apt-get won't install apache-ssl due to "broken  packages"
> Package: gnumeric (debian/main)
> Maintainer: Vincent Renardias <vincent@debian.org>
>   66035  gnumeric: depends on package libole2-0 which does not seem to exist
> Package: tetex-base (debian/main)
> Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
>   66024  tetex-base: New installation fails because preinst script fails for no apparent reason
>   66025  tetex-base: Preinst fails


A "No" uttered from deepest conviction is better and greater than a
"Yes" merely uttered to please, or what is worse, to avoid trouble.
                -- Mahatma Ghandi

Reply to: