[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: libsafe (again, and need a sponsor...)

On Jun 14, Ron Rademaker wrote:
> Okay, you're probably right, it just leaves me with one question: Why (the
> hell) isn't perl essential ?!??!?

perl-base is essential; it is a dummy package that ensures that
perl5-base (a virtual package representing perl-5.004-base or
perl-5.005-base) is installed.  So, the core of perl is essential.


Reply to: