[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: malsync

On Mon, Jun 05, 2000 at 03:34:37AM -0500, Ashley Clark wrote:
> I intend to package malsync, it is a command-line utility program to
> synchronize a Pilot with the AvantGo (or other) MAL servers.
> License: MPL 1.0
>  -- I seem to remember that there was some kind of problem with the 1.0
>     version of the MPL, am I misremembering or will this have to go into
>     contrib/non-free?
> Source: malsync
> Section: otherosfs
> Priority: extra
> Description: Utility to sync AvantGo channels with a 3Com Pilot PDA
>  malsync is a small utility that communicates between a 3Com Pilot and the
>  AvantGo webservers (and other MAL enabled servers).

Cool, you beat me to this. 

MPL 1.0 Section 6.2 says you can use it under MPL 1.1 as well if you like.

As the author if they would consider adding the trapdoor function to GPL
otherwise you don't really gain from using MPL 1.1

Oh, here is your first bug report; malsync does not respect http_proxy


Reply to: