[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilo problems

Pedro Guerreiro wrote:

> > ||/ Name           Version        Description
> > +++-==============-==============-============================================
> > iF  lilo           21.4.1-1       LInux LOader - The Classic OS loader can loa
>   ^^
> Something went wrong with your upgrade. The new package if lilo was not
> configured correctly. Note the 'F' in the status, indicating that the
> package "Failed-config".

when updating lilo, it wants to run lilo. Since this fails, and dpkg
notices this, the lilo status shows up as half-installed. If I am
mistaken, please let me know.


Ajit Krishnan
gpg key 794AE458

Reply to: