[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilo problems

On Tue, Apr 11, 2000 at 05:03:42PM -0400 , Ajit Krishnan wrote:
> hi,
> i just updated my woody system today. Among the packages updated was
> lilo. Unfortunately, when i run it, it now gives me the following error:
> yoda:/var/cache/apt/archives# lilo -v
> LILO version 21-3, Copyright (C) 1992-1998 Werner Almesberger
> rev 3 'lba32' extensions Copyright (C) 1999,2000 John Coffman
> Reading boot sector from /dev/hda
> Merging with /boot/boot.b
> Boot image: /boot/vmlinuz-2.2.12
> Fatal: Kernel /boot/vmlinuz-2.2.12 is too big
> Now, these images are ones that I have been using for quite some time
> without problems. I would like to d/l the previous version of lilo to
> make sure this is where the problem lies. Can someone please tell me
> where to get it? Thanks,

bug in woody :)) lilo. downgrdade to potato. Or compile 21.4 it fixes this
bug, f you really need the lba32 patch.

				Petr Cech
Debian GNU/Linux maintainer - www.debian.{org,cz}

<vaidhy> Debian - It is all about choice, baby!!

Reply to: