[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs19 removal? [was: rms@gnu.org: Bug#57636: Security problem with emacs19]

On Sat, Mar 11, 2000 at 03:52:16PM +0100, Josip Rodin wrote:
> On Fri, Mar 10, 2000 at 08:19:29PM -0900, Ethan Benson wrote:
> > > BTW I was told removing all non-current Netscape Navigator versions
> > > will be done RSN (if it wasn't already done, haven't checked today).
> > 
> > that could be a problem on the powerpc branch as the only available
> > netscape is an outdated version.  it still needs the 4.7 binaries.
> We could then make netscape4.7 source package build binary packages only
> for powerpc. Adam (CC:ed), what do you think?

actually i was not too clear the latest binaries for powerpc is 4.6 i
should have said it needs 4.7* binaries...

> Someone should also bitch at Netscape Inc. for not providing 4.72 for
> powerpc.

im not sure if there are 4.7.2 or not i know for sure there are 4.7.0
as linuxppc has them. 

> -- 
> enJoy -*/\*- don't even try to pronounce my first name

Ethan Benson

Reply to: