[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages to remove from frozen



On Tue, Mar 07, 2000 at 07:02:52AM -0500, Michael Stone wrote:
> On Mon, Mar 06, 2000 at 08:37:06PM -0500, Ben Collins wrote:
> > OpenSSH is compatible with the original SSH. I use my Palm Vx with TopGun
> > ssh to login to OpenSSH servers all the time.
> 
> Hmm. Why do I get this stupid message when I log into certain servers:
> Warning: Server lies about size of server host key: actual size is 1023
> bits vs. announced 1024.
> Warning: This may be due to an old implementation of ssh.
> 
> Not very backward-compatible, is it? In some environments it's desirable
> to have the software behave the same on every platform; even if it's
> buggy, the bugs need to be consistent.

Bah, you need to stop whining and start reading.

Those are WARNINGS, not ERRORS.  You can continue to log into the session.
The warning is displayed because of a bona fide BUG in the old (non-free)
version of ssh.  OpenSSH is smart enough to work around it, which it
proceeds to do.

-- 
G. Branden Robinson            |
Debian GNU/Linux               |             If ignorance is bliss,
branden@ecn.purdue.edu         |             is omniscience hell?
roger.ecn.purdue.edu/~branden/ |

Attachment: pgpz1hwMECll3.pgp
Description: PGP signature


Reply to: