[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages to remove from frozen

Richard Braakman <dark@xs4all.nl> writes:


> Package: ssh2 (non-US/non-free).
> Maintainer: Edward Brocklesby <ejb@debian.org>
>   51767 ssh2: installation script runs through one question
> [WAITING] Maintainer was contacted on Feb. 15, awaiting reply. (MH)

I just submitted the trivial patch to the BTS.

> [Now that openssh is fixed up, we can live without ssh-nonfree]

I beg to differ ...

> Package: ssh-nonfree (non-US/non-free).
> Maintainer: Philip Hands <phil@hands.com>
> [HELP] Please NMU.  (with extreme care)
>   48439 root cannot scp
>   54758 Postinst prevents sshd startup
>   56670 ssh-nonfree: does not build on current potato

... although bug #54243 was downgraded important->wishlist, (open)ssh
still conflicts with ssh2. Removal of ssh-nonfree means that one will
not be able to have a potato box support both ssh1 and ssh2. Very bad,

I'd like to help, but could some kind soul tell my /why/ openssh and
ssh2 conflict in the first place?



Reply to: