[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get upgrade failed this morning

I ran apt-get update ; apt-get upgrade yesterday to
pick up the latest potato changes, and tried it again
this morning.  The process failed this morning with:

Configuring packages.......
E: Sub-process dpkg-preconfigure --apt exiting

E:Failure running script dpkg-preconfigure --apt.

Wonder what changed between yesterday and this

Bug report?

Thanks for any help.  I will keep Potato testing.

Amateur Radio, when all else fails!


Debian Gnu Linux, Live Free or .....

Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.

Reply to: