[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Question for Debian XFCom_Rage128 HOWTO



On Thu, Feb 17, 2000 at 05:24:02PM -0600, Roberto Magana wrote:
> 
> On Thu, Feb 17, 2000 at 04:50:13PM -0500, Michael A. Miller wrote:
> > 
> > I am aware of that.  The rage package is the obvious solution for
> > anyone running unstable or frozen, but (correct me if I'm wrong!)
> > debs of 3.3.6 are not available for the current stable/slink
> > version.  If they are, that would simplify the howto greatly!
> > 
> > Mike
> > 
> Look http://www.debian.org/~vincent/dists/xfree-update/
> for 3.3.6 slink packages.

Unforunately, I've received several reports that those packages are pretty
badly broken.

Apparently the minimum amount of work was done to make these packages
compile install on a slink system, and this has some uncomfortable side
effects.

This is just what I gather; I haven't tried them myself.

The 3.3.4 packages at the X Strike Force work better on slink systems.

-- 
G. Branden Robinson            |    Optimists believe we live in the best of
Debian GNU/Linux               |    all possible worlds.  Pessimists are
branden@ecn.purdue.edu         |    afraid the optimists are right.
roger.ecn.purdue.edu/~branden/ |

Attachment: pgpLe6rYiJ92L.pgp
Description: PGP signature


Reply to: