[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Haha... Dependencies with an = and not =>

>>>>> "Steve" == Steve Lamb <morpheus@rpglink.com> writes:

    Steve> Sorry, but the following packages have unmet dependencies:
    Steve> gconv-modules: Depends: libc6 (= 2.1.2-11) but 2.1.3-2 is
    Steve> installed

    Steve>     OK, who was the person who decided on this one?  Was it
    Steve> really needed to make GTK dependant on gconv-modules which
    Steve> is dependant on a very specific version of libc?

Yes, it was needed for i18n support. The dependancy has been removed
as gconv-modules has been merged into "locales". Just update..

Brought to you by the letters S and B and the number 1.
"A kinkle is a clever method."
Debian GNU/Linux maintainer of Gimp and GTK+ -- http://www.debian.org/

Reply to: